Вед-дев, Сео, Манимейкинг

Отключаем валидацию паролей в MySQL 5.7

Если при создании нового пользователя вы получаете следующую ошибку:

Your password does not satisfy the current policy requirements

Вам необходимо отключить плагин валидации паролей. На примере Ubuntu 16.04 / MySQL 5.7 это делается следующим образом:

sudo vi /etc/mysql/mysql.conf.d/mysqld.cnf

Добавляем строку:

validate-password = off

Перезапускаем MySQL. Теперь можно использовать пароли любой сложности.



Комментарии (0)

Разделы

Подписаться

Подписка на RSS-лента последние записи из Блога

Комменты

  • Olzhas 4 месяца 3 недели назад
    Спасибо. С Новым Годом! 
  • Den 5 месяцев 3 недели назад
    В первой функции, при создании переменной $li_previous нужно поменять '←' с NULL, в $li_next сделать тоже самое. 
  • Гость 5 месяцев 3 недели назад
    Если все ровно так как было описано, то нет никаких сомнений что домен увел сам регистратор. Потому что вероятность того 
  • Валерий 6 месяцев 3 недели назад
    да можно делать импорт-экспорт только лишь в оболочке на входя на mysql сервер 
  • admin 6 месяцев 3 недели назад
    Валерий, а зачем вам именно так делать экспорт? Если я не ошибаюсь, то там нет какой-либо команды чтобы сделать экспорт 
  • Валерий 6 месяцев 3 недели назад
    захожу на mysql через ssh по команде  
  • admin 6 месяцев 3 недели назад
    Добрый вечер, какой у вас клиент? 
  • Валерий 6 месяцев 3 недели назад
    Здравстуйте, есть команда чтобы сделать экспорт базы внутри mysql клиента? 
  • Eduard 7 месяцев 1 неделя назад
    Видать, домен хороший был. Заявление пробывали писать на мошенника? 
  • Stas 8 месяцев 3 недели назад
    Ошибка в ключе квантификатора - replace(/будешь|пить/ig, "хлеб"); Указать -g для прохода по всем совпадениям!